<!DOCTYPE html><html lang=en><head><title data-vue-meta="true">Search Anime · AniList</title><meta data-vue-meta="true" data-vmid="twitter:card" name="twitter:card" content="summary"><meta data-vue-meta="true" property="og:title" content="Search Anime"><meta data-vue-meta="true" name="description" content="Search over tens of thousands of anime on AniList, 
		the most comprehensive anime database. 
		Find the exact anime you are looking for."><meta data-vue-meta="true" property="og:description" content="Search over tens of thousands of anime on AniList, 
		the most comprehensive anime database. 
		Find the exact anime you are looking for."><meta data-vue-meta="true" property="og:image" content="https://anilist.co/img/icons/android-chrome-512x512.png"><meta data-vue-meta="true" property="og:url" content="https://anilist.co/search/anime?token=iTcnU6wqWlyPWT6XqFF7DHM9Xw2RuiPhISvGHVH9"><script data-vue-meta="true" type="application/ld+json">{}</script><meta charset=utf-8><meta http-equiv=x-ua-compatible content="ie=edge"><meta http-equiv=Content-Security-Policy content=block-all-mixed-content><meta name=viewport content="width=device-width,initial-scale=1,maximum-scale=1,minimum-scale=1,user-scalable=no"><meta property=og:site_name content=AniList><meta name=twitter:site content=@AniListco><script>window.al_token = "<?= csrf_token() ?>";</script><link href="//fonts.googleapis.com/css?family=Roboto:300,400,500,700" rel=stylesheet><link rel=preload as=style href="https://fonts.googleapis.com/css?family=Overpass:400,600,700,800"><link href="https://fonts.googleapis.com/css?family=Overpass:400,600,700,800" rel=stylesheet><link rel=icon type=image/png sizes=32x32 href=/img/icons/favicon-32x32.png><link rel=icon type=image/png sizes=16x16 href=/img/icons/favicon-16x16.png><link rel=manifest href=/manifest.json><meta name=theme-color content=#1f2631><meta name=apple-mobile-web-app-capable content=yes><meta name=apple-mobile-web-app-status-bar-style content=black><meta name=apple-mobile-web-app-title content=AniList><link rel=apple-touch-icon href=/img/icons/apple-touch-icon-152x152.png><link rel=mask-icon href=/img/icons/safari-pinned-tab.svg color=#1f2631><meta name=msapplication-TileImage content=/img/icons/msapplication-icon-144x144.png><meta name=msapplication-TileColor content=#1f2631><script src="https://www.google.com/recaptcha/api.js?onload=vueRecaptchaApiLoaded&render=explicit" async defer></script><link href=/css/forum.34355547.css rel=prefetch><link href=/css/lists.40df297e.css rel=prefetch><link href=/css/settings.c5846ae2.css rel=prefetch><link href=/css/staff.6ef7a657.css rel=prefetch><link href=/css/stats.eb85b690.css rel=prefetch><link href=/css/submissions.981d1e1d.css rel=prefetch><link href=/js/settings~submissions.33adc7c7.js rel=prefetch><link href=/css/chunk-vendors.3826fb1f.css rel=preload as=style><link href=/css/main.23bc399a.css rel=preload as=style><link href=/css/chunk-vendors.3826fb1f.css rel=stylesheet><link href=/css/main.23bc399a.css rel=stylesheet></head><body><div class="noscript modern-browser" style="display: none">Sorry, AniList requires a modern browser.<br>Please <a href=http://outdatedbrowser.com>upgrade to a newer web browser</a>.</div><div id="app" data-server-rendered="true" class="transparent"><div class="progress fixed" style="width:0%;" data-v-5d42c114></div>  <div class="mobile-nav guest" data-v-8aeb5e9a><div class="hamburger" data-v-8aeb5e9a><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" class="svg-inline--fa fa-bars fa-w-14 fa-fw fa-2x" data-v-8aeb5e9a data-v-8aeb5e9a><path fill="currentColor" d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z" data-v-8aeb5e9a data-v-8aeb5e9a></path></svg> </div> <div class="menu" data-v-8aeb5e9a>   <a href="/forum/overview" data-v-8aeb5e9a><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-comments fa-w-18 fa-fw fa-lg" data-v-8aeb5e9a><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z" data-v-8aeb5e9a></path></svg> <span class="label" data-v-8aeb5e9a>forum</span></a> <a href="/social" data-v-8aeb5e9a><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="users" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512" class="svg-inline--fa fa-users fa-w-20 fa-fw fa-lg" data-v-8aeb5e9a><path fill="currentColor" d="M96 224c35.3 0 64-28.7 64-64s-28.7-64-64-64-64 28.7-64 64 28.7 64 64 64zm448 0c35.3 0 64-28.7 64-64s-28.7-64-64-64-64 28.7-64 64 28.7 64 64 64zm32 32h-64c-17.6 0-33.5 7.1-45.1 18.6 40.3 22.1 68.9 62 75.1 109.4h66c17.7 0 32-14.3 32-32v-32c0-35.3-28.7-64-64-64zm-256 0c61.9 0 112-50.1 112-112S381.9 32 320 32 208 82.1 208 144s50.1 112 112 112zm76.8 32h-8.3c-20.8 10-43.9 16-68.5 16s-47.6-6-68.5-16h-8.3C179.6 288 128 339.6 128 403.2V432c0 26.5 21.5 48 48 48h288c26.5 0 48-21.5 48-48v-28.8c0-63.6-51.6-115.2-115.2-115.2zm-223.7-13.4C161.5 263.1 145.6 256 128 256H64c-35.3 0-64 28.7-64 64v32c0 17.7 14.3 32 32 32h65.9c6.3-47.4 34.9-87.3 75.2-109.4z" data-v-8aeb5e9a></path></svg> <span class="label" data-v-8aeb5e9a>social</span></a>    <a href="/search/anime" class="router-link-active" data-v-8aeb5e9a><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="search" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" class="svg-inline--fa fa-search fa-w-16 fa-fw fa-lg" data-v-8aeb5e9a><path fill="currentColor" d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z" data-v-8aeb5e9a></path></svg> <span class="label" data-v-8aeb5e9a>search</span></a> <a href="/signup" data-v-8aeb5e9a><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="user-plus" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512" class="svg-inline--fa fa-user-plus fa-w-20 fa-fw fa-lg" data-v-8aeb5e9a><path fill="currentColor" d="M624 208h-64v-64c0-8.8-7.2-16-16-16h-32c-8.8 0-16 7.2-16 16v64h-64c-8.8 0-16 7.2-16 16v32c0 8.8 7.2 16 16 16h64v64c0 8.8 7.2 16 16 16h32c8.8 0 16-7.2 16-16v-64h64c8.8 0 16-7.2 16-16v-32c0-8.8-7.2-16-16-16zm-400 48c70.7 0 128-57.3 128-128S294.7 0 224 0 96 57.3 96 128s57.3 128 128 128zm89.6 32h-16.7c-22.2 10.2-46.9 16-72.9 16s-50.6-5.8-72.9-16h-16.7C60.2 288 0 348.2 0 422.4V464c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48v-41.6c0-74.2-60.2-134.4-134.4-134.4z" data-v-8aeb5e9a></path></svg> <span class="label" data-v-8aeb5e9a>sign up</span></a> <a href="/login" data-v-8aeb5e9a><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="sign-in-alt" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" class="svg-inline--fa fa-sign-in-alt fa-w-16 fa-fw fa-lg" data-v-8aeb5e9a><path fill="currentColor" d="M416 448h-84c-6.6 0-12-5.4-12-12v-40c0-6.6 5.4-12 12-12h84c17.7 0 32-14.3 32-32V160c0-17.7-14.3-32-32-32h-84c-6.6 0-12-5.4-12-12V76c0-6.6 5.4-12 12-12h84c53 0 96 43 96 96v192c0 53-43 96-96 96zm-47-201L201 79c-15-15-41-4.5-41 17v96H24c-13.3 0-24 10.7-24 24v96c0 13.3 10.7 24 24 24h136v96c0 21.5 26 32 41 17l168-168c9.3-9.4 9.3-24.6 0-34z" data-v-8aeb5e9a></path></svg> <span class="label" data-v-8aeb5e9a>login</span></a> <svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="times" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512" class="svg-inline--fa fa-times fa-w-11 fa-fw fa-lg" data-v-8aeb5e9a data-v-8aeb5e9a><path fill="currentColor" d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z" data-v-8aeb5e9a data-v-8aeb5e9a></path></svg></div></div> <div class="page-content"><div class="search" data-v-7a42bb24><div class="container" data-v-7a42bb24><div class="wrap" data-v-544390d2 data-v-7a42bb24><div class="mobile-header" data-v-544390d2>
Browse
<span class="type" data-v-544390d2>
Anime
<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="chevron-down" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" class="icon svg-inline--fa fa-chevron-down fa-w-14" data-v-544390d2 data-v-544390d2><path fill="currentColor" d="M207.029 381.476L12.686 187.132c-9.373-9.373-9.373-24.569 0-33.941l22.667-22.667c9.357-9.357 24.522-9.375 33.901-.04L224 284.505l154.745-154.021c9.379-9.335 24.544-9.317 33.901.04l22.667 22.667c9.373 9.373 9.373 24.569 0 33.941L240.971 381.476c-9.373 9.372-24.569 9.372-33.942 0z" data-v-544390d2 data-v-544390d2></path></svg></span></div> </div> <div class="filters-wrap primary-filters" data-v-458a983a data-v-7a42bb24><div class="mobile-filters" data-v-458a983a><div class="search-wrap" data-v-458a983a><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="search" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" class="icon left svg-inline--fa fa-search fa-w-16" data-v-458a983a data-v-458a983a><path fill="currentColor" d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z" data-v-458a983a data-v-458a983a></path></svg> <input type="search" autocomplete="off" placeholder="Search" class="search" data-v-458a983a> </div> <div class="open-btn" data-v-458a983a><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="sliders-h" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" class="icon svg-inline--fa fa-sliders-h fa-w-16" data-v-458a983a data-v-458a983a><path fill="currentColor" d="M496 384H160v-16c0-8.8-7.2-16-16-16h-32c-8.8 0-16 7.2-16 16v16H16c-8.8 0-16 7.2-16 16v32c0 8.8 7.2 16 16 16h80v16c0 8.8 7.2 16 16 16h32c8.8 0 16-7.2 16-16v-16h336c8.8 0 16-7.2 16-16v-32c0-8.8-7.2-16-16-16zm0-160h-80v-16c0-8.8-7.2-16-16-16h-32c-8.8 0-16 7.2-16 16v16H16c-8.8 0-16 7.2-16 16v32c0 8.8 7.2 16 16 16h336v16c0 8.8 7.2 16 16 16h32c8.8 0 16-7.2 16-16v-16h80c8.8 0 16-7.2 16-16v-32c0-8.8-7.2-16-16-16zm0-160H288V48c0-8.8-7.2-16-16-16h-32c-8.8 0-16 7.2-16 16v16H16C7.2 64 0 71.2 0 80v32c0 8.8 7.2 16 16 16h208v16c0 8.8 7.2 16 16 16h32c8.8 0 16-7.2 16-16v-16h208c8.8 0 16-7.2 16-16V80c0-8.8-7.2-16-16-16z" data-v-458a983a data-v-458a983a></path></svg></div></div>  </div> <div class="secondary-filters" data-v-7a42bb24><div class="active-filters mobile" data-v-cd1dc2b6 data-v-7a42bb24> </div> </div> <div class="search-landing landing" data-v-518fe1ae data-v-7a42bb24><div class="landing-section trending" data-v-518fe1ae><a href="/search/anime/trending" class="title link" data-v-518fe1ae><h3 data-v-518fe1ae>Trending now</h3> <div class="expand" data-v-518fe1ae>View All</div></a> <div class="results" data-v-518fe1ae><div class="media-card" style="--media-text:hsl(42,37%,22%);--media-background:hsl(50,52%,75%);--media-background-text:hsl(42,37%,22%);--media-overlay-text:hsl(42,80%,70%);" data-v-758c163c data-v-518fe1ae> <a href="/anime/128060/Jigueseo-Chikyuu-no-Sora-no-Shita-de/" class="cover" data-v-758c163c> <img src="https://s4.anilist.co/file/anilistcdn/media/anime/cover/medium/b128060-ZMTFSW0tgFx4.jpg" class="image" data-v-758c163c> </a> <a href="/anime/128060/Jigueseo-Chikyuu-no-Sora-no-Shita-de/" class="title" data-v-758c163c>
Jigueseo Chikyuu no Sora no Shita de
</a> </div><div class="media-card" style="--media-text:hsl(205,64%,27%);--media-background:hsl(205,64%,27%);--media-background-text:hsl(202,87%,91%);--media-overlay-text:hsl(202,80%,70%);" data-v-758c163c data-v-518fe1ae> <a href="/anime/512/Majo-no-Takkyuubin/" class="cover" data-v-758c163c> <img src="https://s4.anilist.co/file/anilistcdn/media/anime/cover/large/bx512-cHbcJH0bT0iY.png" class="image" data-v-758c163c> </a> <a href="/anime/512/Majo-no-Takkyuubin/" class="title" data-v-758c163c>
Majo no Takkyuubin
</a> </div><div class="media-card" style="--media-text:hsl(349,71%,45%);--media-background:hsl(349,71%,45%);--media-background-text:hsl(356,100%,97%);--media-overlay-text:hsl(356,80%,70%);" data-v-758c163c data-v-518fe1ae> <a href="/anime/1536/Busou-Renkin/" class="cover" data-v-758c163c> <img src="https://s4.anilist.co/file/anilistcdn/media/anime/cover/large/bx1536-IkwAKpAiioIv.png" class="image" data-v-758c163c> </a> <a href="/anime/1536/Busou-Renkin/" class="title" data-v-758c163c>
Busou Renkin
</a> </div><div class="media-card" style="--media-text:hsl(0,82%,65%);--media-background:hsl(0,82%,65%);--media-background-text:hsl(344,100%,98%);--media-overlay-text:hsl(344,80%,70%);" data-v-758c163c data-v-518fe1ae> <a href="/anime/1280/Mamono-Hunter-Youko/" class="cover" data-v-758c163c> <img src="https://s4.anilist.co/file/anilistcdn/media/anime/cover/medium/n1280-th0KSWQBpMN2.png" class="image" data-v-758c163c> </a> <a href="/anime/1280/Mamono-Hunter-Youko/" class="title" data-v-758c163c>
Mamono Hunter Youko
</a> </div><div class="media-card" style="--media-text:hsl(0,82%,65%);--media-background:hsl(0,82%,65%);--media-background-text:hsl(344,100%,98%);--media-overlay-text:hsl(344,80%,70%);" data-v-758c163c data-v-518fe1ae> <a href="/anime/1024/Wei-Kreuz-OVA/" class="cover" data-v-758c163c> <img src="https://s4.anilist.co/file/anilistcdn/media/anime/cover/large/bx1024-0DPSE9xIuH0h.png" class="image" data-v-758c163c> </a> <a href="/anime/1024/Wei-Kreuz-OVA/" class="title" data-v-758c163c>
Weiß Kreuz OVA
</a> </div><div class="media-card" style="--media-text:hsl(185,99%,42%);--media-background:hsl(185,99%,42%);--media-background-text:hsl(187,100%,97%);--media-overlay-text:hsl(187,80%,70%);" data-v-758c163c data-v-518fe1ae> <a href="/anime/1792/Overman-King-Gainer/" class="cover" data-v-758c163c> <img src="https://s4.anilist.co/file/anilistcdn/media/anime/cover/large/bx1792-G7LtuJsDqpub.jpg" class="image" data-v-758c163c> </a> <a href="/anime/1792/Overman-King-Gainer/" class="title" data-v-758c163c>
Overman King Gainer
</a> </div></div></div><div class="landing-section season" data-v-518fe1ae><a href="/search/anime/this-season" class="title link" data-v-518fe1ae><h3 data-v-518fe1ae>Popular this season</h3> <div class="expand" data-v-518fe1ae>View All</div></a> <div class="results" data-v-518fe1ae><div class="media-card" style="--media-text:hsl(14,80%,30%);--media-background:hsl(43,83%,55%);--media-background-text:hsl(14,80%,30%);--media-overlay-text:hsl(14,80%,70%);" data-v-758c163c data-v-518fe1ae> <a href="/anime/110277/Shingeki-no-Kyojin-The-Final-Season/" class="cover" data-v-758c163c> <img src="https://s4.anilist.co/file/anilistcdn/media/anime/cover/large/bx110277-Yxit7fu0jYOJ.png" class="image" data-v-758c163c> </a> <a href="/anime/110277/Shingeki-no-Kyojin-The-Final-Season/" class="title" data-v-758c163c>
Shingeki no Kyojin: The Final Season
</a> </div><div class="media-card" style="--media-text:hsl(14,80%,30%);--media-background:hsl(43,83%,55%);--media-background-text:hsl(14,80%,30%);--media-overlay-text:hsl(14,80%,70%);" data-v-758c163c data-v-518fe1ae> <a href="/anime/108725/Yakusoku-no-Neverland-2/" class="cover" data-v-758c163c> <img src="https://s4.anilist.co/file/anilistcdn/media/anime/cover/large/bx108725-KM8SqUyaUd1o.jpg" class="image" data-v-758c163c> </a> <a href="/anime/108725/Yakusoku-no-Neverland-2/" class="title" data-v-758c163c>
Yakusoku no Neverland 2
</a> </div><div class="media-card" style="--media-text:hsl(14,80%,30%);--media-background:hsl(43,83%,55%);--media-background-text:hsl(14,80%,30%);--media-overlay-text:hsl(14,80%,70%);" data-v-758c163c data-v-518fe1ae> <a href="/anime/113936/Dr-STONE-STONE-WARS/" class="cover" data-v-758c163c> <img src="https://s4.anilist.co/file/anilistcdn/media/anime/cover/large/bx113936-O4YJv5y5QClh.jpg" class="image" data-v-758c163c> </a> <a href="/anime/113936/Dr-STONE-STONE-WARS/" class="title" data-v-758c163c>
Dr. STONE: STONE WARS
</a> </div><div class="media-card" style="--media-text:hsl(0,82%,65%);--media-background:hsl(0,82%,65%);--media-background-text:hsl(344,100%,98%);--media-overlay-text:hsl(344,80%,70%);" data-v-758c163c data-v-518fe1ae> <a href="/anime/108511/Tensei-Shitara-Slime-Datta-Ken-2nd-Season/" class="cover" data-v-758c163c> <img src="https://s4.anilist.co/file/anilistcdn/media/anime/cover/large/bx108511-PufFordLNyIb.jpg" class="image" data-v-758c163c> </a> <a href="/anime/108511/Tensei-Shitara-Slime-Datta-Ken-2nd-Season/" class="title" data-v-758c163c>
Tensei Shitara Slime Datta Ken 2nd Season
</a> </div><div class="media-card" style="--media-text:hsl(185,99%,42%);--media-background:hsl(185,99%,42%);--media-background-text:hsl(187,100%,97%);--media-overlay-text:hsl(187,80%,70%);" data-v-758c163c data-v-518fe1ae> <a href="/anime/119661/ReZero-kara-Hajimeru-Isekai-Seikatsu-2nd-Season-Part-2/" class="cover" data-v-758c163c> <img src="https://s4.anilist.co/file/anilistcdn/media/anime/cover/large/bx119661-2p4OcVJo7j0F.jpg" class="image" data-v-758c163c> </a> <a href="/anime/119661/ReZero-kara-Hajimeru-Isekai-Seikatsu-2nd-Season-Part-2/" class="title" data-v-758c163c>
Re:Zero kara Hajimeru Isekai Seikatsu 2nd Season Part 2
</a> </div><div class="media-card" style="--media-text:hsl(215,81%,56%);--media-background:hsl(215,81%,56%);--media-background-text:hsl(202,73%,97%);--media-overlay-text:hsl(202,80%,70%);" data-v-758c163c data-v-518fe1ae> <a href="/anime/109261/5Toubun-no-Hanayome-/" class="cover" data-v-758c163c> <img src="https://s4.anilist.co/file/anilistcdn/media/anime/cover/large/bx109261-eNASNS3S9oXM.jpg" class="image" data-v-758c163c> </a> <a href="/anime/109261/5Toubun-no-Hanayome-/" class="title" data-v-758c163c>
5-Toubun no Hanayome ∬
</a> </div></div></div><div class="landing-section nextSeason" data-v-518fe1ae><a href="/search/anime/next-season" class="title link" data-v-518fe1ae><h3 data-v-518fe1ae>Upcoming next season</h3> <div class="expand" data-v-518fe1ae>View All</div></a> <div class="results" data-v-518fe1ae><div class="media-card" style="--media-text:hsl(13,89%,55%);--media-background:hsl(13,89%,55%);--media-background-text:hsl(15,100%,94%);--media-overlay-text:hsl(15,80%,70%);" data-v-758c163c data-v-518fe1ae> <a href="/anime/117193/Boku-no-Hero-Academia-5/" class="cover" data-v-758c163c> <img src="https://s4.anilist.co/file/anilistcdn/media/anime/cover/large/bx117193-bCHuiujgEGXM.jpg" class="image" data-v-758c163c> </a> <a href="/anime/117193/Boku-no-Hero-Academia-5/" class="title" data-v-758c163c>
Boku no Hero Academia 5
</a> </div><div class="media-card" style="--media-text:hsl(190,60%,27%);--media-background:hsl(175,84%,71%);--media-background-text:hsl(190,60%,27%);--media-overlay-text:hsl(190,80%,70%);" data-v-758c163c data-v-518fe1ae> <a href="/anime/114535/Fumetsu-no-Anata-e/" class="cover" data-v-758c163c> <img src="https://s4.anilist.co/file/anilistcdn/media/anime/cover/large/bx114535-P7fPqd6tmnAs.jpg" class="image" data-v-758c163c> </a> <a href="/anime/114535/Fumetsu-no-Anata-e/" class="title" data-v-758c163c>
Fumetsu no Anata e
</a> </div><div class="media-card" style="--media-text:hsl(0,82%,65%);--media-background:hsl(0,82%,65%);--media-background-text:hsl(344,100%,98%);--media-overlay-text:hsl(344,80%,70%);" data-v-758c163c data-v-518fe1ae> <a href="/anime/117448/Isekai-Maou-to-Shoukan-Shoujo-no-Dorei-Majutsu-/" class="cover" data-v-758c163c> <img src="https://s4.anilist.co/file/anilistcdn/media/anime/cover/large/bx117448-sMViL1b8JEsd.png" class="image" data-v-758c163c> </a> <a href="/anime/117448/Isekai-Maou-to-Shoukan-Shoujo-no-Dorei-Majutsu-/" class="title" data-v-758c163c>
Isekai Maou to Shoukan Shoujo no Dorei Majutsu Ω
</a> </div><div class="media-card" style="--media-text:hsl(14,80%,30%);--media-background:hsl(43,83%,55%);--media-background-text:hsl(14,80%,30%);--media-overlay-text:hsl(14,80%,70%);" data-v-758c163c data-v-518fe1ae> <a href="/anime/120697/Ijiranaide-Nagatorosan/" class="cover" data-v-758c163c> <img src="https://s4.anilist.co/file/anilistcdn/media/anime/cover/large/bx120697-72Sf22C9PTQn.jpg" class="image" data-v-758c163c> </a> <a href="/anime/120697/Ijiranaide-Nagatorosan/" class="title" data-v-758c163c>
Ijiranaide, Nagatoro-san
</a> </div><div class="media-card" style="--media-text:hsl(14,80%,30%);--media-background:hsl(43,83%,55%);--media-background-text:hsl(14,80%,30%);--media-overlay-text:hsl(14,80%,70%);" data-v-758c163c data-v-518fe1ae> <a href="/anime/110733/Zombie-Land-Saga-Revenge/" class="cover" data-v-758c163c> <img src="https://s4.anilist.co/file/anilistcdn/media/anime/cover/large/bx110733-mv2p0VBBD3jz.jpg" class="image" data-v-758c163c> </a> <a href="/anime/110733/Zombie-Land-Saga-Revenge/" class="title" data-v-758c163c>
Zombie Land Saga: Revenge
</a> </div><div class="media-card" style="--media-text:hsl(215,81%,56%);--media-background:hsl(215,81%,56%);--media-background-text:hsl(202,73%,97%);--media-overlay-text:hsl(202,80%,70%);" data-v-758c163c data-v-518fe1ae> <a href="/anime/116338/Mairimashita-Irumakun-2/" class="cover" data-v-758c163c> <img src="https://s4.anilist.co/file/anilistcdn/media/anime/cover/large/bx116338-9GDCKstk0atE.jpg" class="image" data-v-758c163c> </a> <a href="/anime/116338/Mairimashita-Irumakun-2/" class="title" data-v-758c163c>
Mairimashita! Iruma-kun 2
</a> </div></div></div><div class="landing-section popular" data-v-518fe1ae><a href="/search/anime/popular" class="title link" data-v-518fe1ae><h3 data-v-518fe1ae>All time popular</h3> <div class="expand" data-v-518fe1ae>View All</div></a> <div class="results" data-v-518fe1ae><div class="media-card" style="--media-text:hsl(23,77%,21%);--media-background:hsl(32,90%,50%);--media-background-text:hsl(23,77%,21%);--media-overlay-text:hsl(23,80%,70%);" data-v-758c163c data-v-518fe1ae> <a href="/anime/16498/Shingeki-no-Kyojin/" class="cover" data-v-758c163c> <img src="https://s4.anilist.co/file/anilistcdn/media/anime/cover/large/bx16498-m5ZMNtFioc7j.png" class="image" data-v-758c163c> </a> <a href="/anime/16498/Shingeki-no-Kyojin/" class="title" data-v-758c163c>
Shingeki no Kyojin
</a> </div><div class="media-card" style="--media-text:hsl(14,80%,30%);--media-background:hsl(43,83%,55%);--media-background-text:hsl(14,80%,30%);--media-overlay-text:hsl(14,80%,70%);" data-v-758c163c data-v-518fe1ae> <a href="/anime/21459/Boku-no-Hero-Academia/" class="cover" data-v-758c163c> <img src="https://s4.anilist.co/file/anilistcdn/media/anime/cover/large/nx21459-oZMZ7JwS5Sxq.jpg" class="image" data-v-758c163c> </a> <a href="/anime/21459/Boku-no-Hero-Academia/" class="title" data-v-758c163c>
Boku no Hero Academia
</a> </div><div class="media-card" style="--media-text:hsl(202,57%,40%);--media-background:hsl(202,57%,89%);--media-background-text:hsl(202,57%,25%);--media-overlay-text:hsl(202,80%,70%);" data-v-758c163c data-v-518fe1ae> <a href="/anime/1535/Death-Note/" class="cover" data-v-758c163c> <img src="https://s4.anilist.co/file/anilistcdn/media/anime/cover/large/bx1535-dHQBB5zeDphY.png" class="image" data-v-758c163c> </a> <a href="/anime/1535/Death-Note/" class="title" data-v-758c163c>
Death Note
</a> </div><div class="media-card" style="--media-text:hsl(22,76%,39%);--media-background:hsl(54,100%,75%);--media-background-text:hsl(22,76%,39%);--media-overlay-text:hsl(22,80%,70%);" data-v-758c163c data-v-518fe1ae> <a href="/anime/11061/Hunter-x-Hunter-2011/" class="cover" data-v-758c163c> <img src="https://s4.anilist.co/file/anilistcdn/media/anime/cover/large/bx11061-sIpBprNRfzCe.png" class="image" data-v-758c163c> </a> <a href="/anime/11061/Hunter-x-Hunter-2011/" class="title" data-v-758c163c>
Hunter x Hunter (2011)
</a> </div><div class="media-card" style="--media-text:hsl(209,61%,28%);--media-background:hsl(199,83%,69%);--media-background-text:hsl(209,61%,28%);--media-overlay-text:hsl(209,80%,70%);" data-v-758c163c data-v-518fe1ae> <a href="/anime/11757/Sword-Art-Online/" class="cover" data-v-758c163c> <img src="https://s4.anilist.co/file/anilistcdn/media/anime/cover/large/nx11757-Q9P2zjCPICq5.jpg" class="image" data-v-758c163c> </a> <a href="/anime/11757/Sword-Art-Online/" class="title" data-v-758c163c>
Sword Art Online
</a> </div><div class="media-card" style="--media-text:hsl(14,80%,30%);--media-background:hsl(43,83%,55%);--media-background-text:hsl(14,80%,30%);--media-overlay-text:hsl(14,80%,70%);" data-v-758c163c data-v-518fe1ae> <a href="/anime/21087/One-Punch-Man/" class="cover" data-v-758c163c> <img src="https://s4.anilist.co/file/anilistcdn/media/anime/cover/large/bx21087-8WpMBeqsSVx8.png" class="image" data-v-758c163c> </a> <a href="/anime/21087/One-Punch-Man/" class="title" data-v-758c163c>
One Punch Man
</a> </div></div></div><div class="landing-section top" data-v-518fe1ae><a href="/search/anime/top-100" class="title link" data-v-518fe1ae><h3 data-v-518fe1ae>Top 100 Anime</h3> <div class="expand" data-v-518fe1ae>View All</div></a> <div class="results" data-v-518fe1ae><div class="media-card" style="--media-text:hsl(42,37%,22%);--media-background:hsl(50,52%,75%);--media-background-text:hsl(42,37%,22%);--media-overlay-text:hsl(42,80%,70%);" data-v-758c163c data-v-518fe1ae><div class="rank circle" data-v-758c163c><span class="hash" data-v-758c163c>#</span>1
</div> <a href="/anime/5114/Hagane-no-Renkinjutsushi-Fullmetal-Alchemist/" class="cover" data-v-758c163c> <img src="https://s4.anilist.co/file/anilistcdn/media/anime/cover/large/bx5114-4CpuT7iWcZ37.png" class="image" data-v-758c163c> </a> <a href="/anime/5114/Hagane-no-Renkinjutsushi-Fullmetal-Alchemist/" class="title" data-v-758c163c>
Hagane no Renkinjutsushi: Fullmetal Alchemist
</a> </div><div class="media-card" style="--media-text:hsl(14,80%,30%);--media-background:hsl(43,83%,55%);--media-background-text:hsl(14,80%,30%);--media-overlay-text:hsl(14,80%,70%);" data-v-758c163c data-v-518fe1ae><div class="rank circle" data-v-758c163c><span class="hash" data-v-758c163c>#</span>2
</div> <a href="/anime/104578/Shingeki-no-Kyojin-3-Part-2/" class="cover" data-v-758c163c> <img src="https://s4.anilist.co/file/anilistcdn/media/anime/cover/large/bx104578-LaZYFkmhinfB.jpg" class="image" data-v-758c163c> </a> <a href="/anime/104578/Shingeki-no-Kyojin-3-Part-2/" class="title" data-v-758c163c>
Shingeki no Kyojin 3 Part 2
</a> </div><div class="media-card" style="--media-text:hsl(22,76%,39%);--media-background:hsl(54,100%,75%);--media-background-text:hsl(22,76%,39%);--media-overlay-text:hsl(22,80%,70%);" data-v-758c163c data-v-518fe1ae><div class="rank circle" data-v-758c163c><span class="hash" data-v-758c163c>#</span>3
</div> <a href="/anime/11061/Hunter-x-Hunter-2011/" class="cover" data-v-758c163c> <img src="https://s4.anilist.co/file/anilistcdn/media/anime/cover/large/bx11061-sIpBprNRfzCe.png" class="image" data-v-758c163c> </a> <a href="/anime/11061/Hunter-x-Hunter-2011/" class="title" data-v-758c163c>
Hunter x Hunter (2011)
</a> </div><div class="media-card" style="--media-text:hsl(14,80%,30%);--media-background:hsl(14,80%,30%);--media-background-text:hsl(50,97%,88%);--media-overlay-text:hsl(50,80%,70%);" data-v-758c163c data-v-518fe1ae><div class="rank circle" data-v-758c163c><span class="hash" data-v-758c163c>#</span>4
</div> <a href="/anime/98478/3gatsu-no-Lion-2/" class="cover" data-v-758c163c> <img src="https://s4.anilist.co/file/anilistcdn/media/anime/cover/large/bx98478-dF3mpSKiZkQu.jpg" class="image" data-v-758c163c> </a> <a href="/anime/98478/3gatsu-no-Lion-2/" class="title" data-v-758c163c>
3-gatsu no Lion 2
</a> </div><div class="media-card" style="--media-text:hsl(215,81%,56%);--media-background:hsl(215,81%,56%);--media-background-text:hsl(202,73%,97%);--media-overlay-text:hsl(202,80%,70%);" data-v-758c163c data-v-518fe1ae><div class="rank circle" data-v-758c163c><span class="hash" data-v-758c163c>#</span>5
</div> <a href="/anime/20996/Gintama/" class="cover" data-v-758c163c> <img src="https://s4.anilist.co/file/anilistcdn/media/anime/cover/large/bx20996-qYCvgsFuF9wk.png" class="image" data-v-758c163c> </a> <a href="/anime/20996/Gintama/" class="title" data-v-758c163c>
Gintama°
</a> </div><div class="media-card" style="--media-text:hsl(14,80%,30%);--media-background:hsl(43,83%,55%);--media-background-text:hsl(14,80%,30%);--media-overlay-text:hsl(14,80%,70%);" data-v-758c163c data-v-518fe1ae><div class="rank circle" data-v-758c163c><span class="hash" data-v-758c163c>#</span>6
</div> <a href="/anime/9253/SteinsGate/" class="cover" data-v-758c163c> <img src="https://s4.anilist.co/file/anilistcdn/media/anime/cover/large/bx9253-7pdcVzQSkKxT.jpg" class="image" data-v-758c163c> </a> <a href="/anime/9253/SteinsGate/" class="title" data-v-758c163c>
Steins;Gate
</a> </div><div class="media-card" style="--media-text:hsl(338,73%,60%);--media-background:hsl(338,73%,60%);--media-background-text:hsl(337,100%,94%);--media-overlay-text:hsl(337,80%,70%);" data-v-758c163c data-v-518fe1ae><div class="rank circle" data-v-758c163c><span class="hash" data-v-758c163c>#</span>7
</div> <a href="/anime/21745/Owarimonogatari-Ge/" class="cover" data-v-758c163c> <img src="https://s4.anilist.co/file/anilistcdn/media/anime/cover/large/bx21745-vHwC1VKoL6zf.png" class="image" data-v-758c163c> </a> <a href="/anime/21745/Owarimonogatari-Ge/" class="title" data-v-758c163c>
Owarimonogatari (Ge)
</a> </div><div class="media-card" style="--media-text:hsl(230,42%,51%);--media-background:hsl(230,42%,51%);--media-background-text:hsl(231,100%,94%);--media-overlay-text:hsl(231,80%,70%);" data-v-758c163c data-v-518fe1ae><div class="rank circle" data-v-758c163c><span class="hash" data-v-758c163c>#</span>8
</div> <a href="/anime/9969/Gintama/" class="cover" data-v-758c163c> <img src="https://s4.anilist.co/file/anilistcdn/media/anime/cover/large/bx9969-XyP8TZwb3L6S.png" class="image" data-v-758c163c> </a> <a href="/anime/9969/Gintama/" class="title" data-v-758c163c>
Gintama'
</a> </div><div class="media-card" style="--media-text:hsl(23,77%,21%);--media-background:hsl(32,90%,50%);--media-background-text:hsl(23,77%,21%);--media-overlay-text:hsl(23,80%,70%);" data-v-758c163c data-v-518fe1ae><div class="rank circle" data-v-758c163c><span class="hash" data-v-758c163c>#</span>9
</div> <a href="/anime/21698/Haikyuu-Karasuno-Koukou-VS-Shiratorizawa-Gakuen-Koukou/" class="cover" data-v-758c163c> <img src="https://s4.anilist.co/file/anilistcdn/media/anime/cover/large/bx21698-RL71mr1YU5Io.png" class="image" data-v-758c163c> </a> <a href="/anime/21698/Haikyuu-Karasuno-Koukou-VS-Shiratorizawa-Gakuen-Koukou/" class="title" data-v-758c163c>
Haikyuu!!: Karasuno Koukou VS Shiratorizawa Gakuen Koukou
</a> </div><div class="media-card" style="--media-text:hsl(349,71%,45%);--media-background:hsl(349,71%,45%);--media-background-text:hsl(356,100%,97%);--media-overlay-text:hsl(356,80%,70%);" data-v-758c163c data-v-518fe1ae><div class="rank circle" data-v-758c163c><span class="hash" data-v-758c163c>#</span>10
</div> <a href="/anime/15417/Gintama-Enchousen/" class="cover" data-v-758c163c> <img src="https://s4.anilist.co/file/anilistcdn/media/anime/cover/large/bx15417-tElVlFbOTDVp.png" class="image" data-v-758c163c> </a> <a href="/anime/15417/Gintama-Enchousen/" class="title" data-v-758c163c>
Gintama': Enchousen
</a> </div></div></div></div> <div action="function () { [native code] }" class="scroller" data-v-6f203cf2 data-v-7a42bb24> </div></div></div></div>  <div class="wrap" data-v-6f9ee47f><div class="footer" data-v-6f9ee47f><div class="container" data-v-6f9ee47f><div class="theme-selector" data-v-6f9ee47f><h2 data-v-6f9ee47f>Site Theme</h2> <div class="el-tooltip theme-preview default" data-v-6f9ee47f data-v-6f9ee47f>A</div> <div class="el-tooltip theme-preview dark" data-v-6f9ee47f data-v-6f9ee47f>A</div> <div class="el-tooltip theme-preview contrast" data-v-6f9ee47f data-v-6f9ee47f>A</div></div> <div class="links" data-v-6f9ee47f><section data-v-6f9ee47f> <a href="https://anilist.co" target="_blank" data-v-6f9ee47f>AniList.co</a> <a href="http://anichart.net" target="_blank" data-v-6f9ee47f>AniChart.net</a> <a href="/forum/thread/2340" data-v-6f9ee47f>Donate</a></section> <section data-v-6f9ee47f><a href="/apps" data-v-6f9ee47f>Apps</a> <a href="/site-stats" data-v-6f9ee47f>Site Stats</a> <a href="/recommendations" data-v-6f9ee47f>Recommendations</a> <a href="https://github.com/AniList/ApiV2-GraphQL-Docs" target="_blank" data-v-6f9ee47f>API</a></section> <section data-v-6f9ee47f><a href="https://discord.gg/TF428cr" target="_blank" data-v-6f9ee47f>Discord</a> <a href="https://twitter.com/AniListco" target="_blank" data-v-6f9ee47f>Twitter</a> <a href="https://www.facebook.com/Anichart" target="_blank" data-v-6f9ee47f>Facebook</a> <a href="https://github.com/AniList" target="_blank" data-v-6f9ee47f>GitHub</a></section> <section data-v-6f9ee47f><a href="https://submission-manual.anilist.co/" target="_blank" data-v-6f9ee47f>Add Data</a> <a href="mailto:contact@anilist.co" target="_top" data-v-6f9ee47f>Contact</a> <a href="/terms" target="_blank" data-v-6f9ee47f>Terms &amp; Privacy</a> <a href="/sitemap/index.xml" target="_blank" data-v-6f9ee47f>Site Map</a></section></div></div></div></div></div><script>!function(){var e=document,t=e.createElement("script");if(!("noModule"in t)&&"onbeforeload"in t){var n=!1;e.addEventListener("beforeload",function(e){if(e.target===t)n=!0;else if(!e.target.hasAttribute("nomodule")||!n)return;e.preventDefault()},!0),t.type="module",t.src=".",e.head.appendChild(t),t.remove()}}();</script></body></html>